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Introduction to Microsoft Excel 
 
Microsoft Excel provides a series of tools that can be used to undertake the analysis of data sets as 
well as a presentation tool for reporting your results. It is assumed that you are familiar with 
Microsoft Windows and know how to perform tasks such as accessing commands from the menus 
on the menu bar, selecting items and entering information into a dialog box. This online workbook 
describes Microsoft Excel 2016, which is part of the Office suite of programmes, and focuses on the 
Excel skills required to enable the Excel user to undertake the statistical tests described within each 
chapter of the textbook. 
 

Overview 
 
A spreadsheet is a table of cells arranged in rows and columns. The data values in each cell can take 
many forms, such as text, dates, times, and numbers (including currency and percentages). The 
relationships between cells are called formulae. If you change the value in a cell, the contents of any 
cells that depend on that value will change automatically. This enables you to study what-if 
scenarios. Excel can create and manipulate spreadsheets (which are called worksheets). Excel can be 
used to enable calculations involving numbers, for example: (a) creating a family budget, (b) 
calculating mortgage payments, and (c) undertaking a range of statistical and non-statistical 
calculations. Furthermore, it is good at creating tables and graphs as illustrated in Figure WExcel1.1 
below. 
 

  
Figure WExcel1.1 
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The textbook is concerned with the application of the Excel spreadsheet to solve business statistics 
focused problems. 
 

Learning objectives 
 
On successful completion of this workbook you will be able to: 
 

• Create a new Excel workbook and worksheets. 

• Save and close workbooks. 

• Format cells. 

• Select a cell or a range of cells. 

• Select a range of cells. 

• Enter data into a cell or a range of cells e.g. numbers, text. 

• Create and modify cell formulas. 

• Create and apply names to a cell range. 

• Print worksheets and workbooks and apply preview before printing worksheets. 

• Understand that Excel can create a table and chart. 

• Apply Excel functions to solve statistical problems. 

• Load Excel Analysis ToolPak add-in to solve a range of statistical problems. 

• Insert an Excel worksheet and chart into Microsoft Word. 
 

Section 1 Introduction to Microsoft Excel 
 
A spreadsheet is basically a document which has been divided into rows and columns. Excel is 
designed to ease the management of numbers and calculations. Various menu commands and 
buttons make it easy to arrange and format columns of numbers and to calculate totals, averages, 
percentages, financial, statistical and scientific formulas. The look of a spreadsheet application 
derives from the account ledgers that have been used to keep records for centuries. Ledger pages 
are lined off into rows and columns to record such things as items in inventory, income and 
expenses, debits and credits. The biggest advantage of a spreadsheet over these paper-based 
ledgers is the ability to update calculations automatically as new data is added to the worksheet. 
 

Components of an Excel spreadsheet 
 

• Worksheets 
Worksheets can be used to store, manipulate, calculate, analyse data, and create tables and 
charts. 

• Workbooks 
These are a collection of sheets stored in the same file on the disk. By keeping related 
worksheets in the same workbook, it is easy to make simultaneous changes and edits to all 
workbook sheets at one time, or to consolidate related sheets or to do calculations involving 
multiple worksheets. The number of worksheets is constrained by the amount of available 
computer memory (default is 3 sheets). 

• A row 
A Row is a line of Horizontal cells within a spreadsheet e.g. A3, B3,C3, D3, E3 etc... 
Within each worksheet there are 1,048,576 rows. 

• A column 
A Column is a line of Vertical cells within a spreadsheet e.g. A1,A2, A3, A4, A5 etc... 
Within each worksheet there are 16,384 columns. 
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• A cell 
A cell is the intersection of a Row and a Column, which has a unique address or reference.  
For example, where Column C and Row 8 intersect is cell C8. You use cell references when 
you write formulas or refer to cells. 

• Absolute cells 
A reference such as $A$2 tells Excel how to find a cell based on the exact location of that cell 
in the worksheet. An absolute reference is designated by adding a dollar sign ($) before the 
column letter and the row number. 

• A range 
A selection of multiple cells is referred to as a range. A single cell in some circumstances may 
represent a range. 

• Charts 
Excel can create charts quickly to visually represent a data set stored in a worksheet. A range 
of chart types can be created, including pie charts, bar charts, line graphs, and scatter plots. 

• Macros 
Excel can be used to develop and store macros that can be used to undertake frequently 
applied tasks. A macro records your mouse clicks and keystrokes while you work and play 
them back later. It is used to record the sequence of actions you use to perform a certain 
task. When you run the macro, it plays those actions back in the exact same order. 

• Presentations 
Excel as a range of drawing and formatting tools that can be used to create high-quality 
presentations. These presentations can then be printed or copied to a word processing or 
presentation software package. 

 

Loading Excel 
 
Select Start to display the Start menu > Select All Programs > Select Microsoft Office > Select 
Microsoft Excel 2010. Excel opens and displays an empty workbook as illustrated in Figure 
WExcel 1.2. 
 

  
Figure WExcel 1.2 

 
In Excel, the normal file type is referred to as a workbook. The first blank workbook 
displayed by Excel is called Book1 (see Figure WExcel 1.2). Each workbook contains sheets 
that are referred to as worksheets if they contain a spreadsheet. A new workbook usually 
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has three worksheets, but more can be added if required. The screen display is made up of 
the worksheet which is divided into rows (with headings 1, 2, 3, ……) and columns (with 
headings A, B, C, …..). Although you cannot see them there are 16,384 columns and 
1,048,576 rows. This means that there are more than 16 million individual cells in one 
worksheet. At the top of the Excel workspace is the title bar displaying Microsoft Excel 
followed by the name of the current workbook (Book 1 in this case). Below that is the menu 
bar and toolbars. Then, just above the row of column headings, are the Name box containing 
the address of the active cell (A1 at the moment) and the Formula Bar displaying the 
contents of the active cell (blank at the moment). 

 

Task panes 
 

Task panes are user interface panels that are typically docked to one side of a window in a 
Microsoft Office application. Custom task panes give you a way to create your own task pane 
and provide users with a familiar interface to access your solution's features. For example, 
the interface can contain controls that run code to modify documents or display data from a 
data source. Excel does not have any task panes that are special it, just the ones that all 
Office programs have. 
 

• Add text to clipboard - the Office clipboard keeps track of up to 24 items that you copied 
or cut in any Office program. The total file size that the Clipboard can store is 8 MB. How 
to open: Home > Clipboard tab group > dialog box launcher (default location: left side). 
Figure WExcel 1.3 illustrates the clipboard menu on Excel 2016. 
 

  
Figure WExcel 1.3 

 

• Insert clip art - opens a search form to look for clip art images, and then shows 
thumbnails of the results. Not all image formats will show thumbnails. How to open: 
Insert > Illustrations tab group > Clip art button (default location: right side). 

• Selection & Visibility - clicking the name in the list selects the object, which can be clip 
art, a picture, word art, or a shape, including a text box. The selection & visibility pane 
enables you to select objects to move or modify, to hide objects, and to change the 
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stacking order for objects. How to open: drawing tools: format or picture tools: format> 
arrange tab group > selection pane button (default location: right side). 

• Research - the research pane includes a drop list of several sources to search, including a 
dictionary, thesaurus, and online sites. You can add other services to this list. How to 
open: Review > proofing tab group > Research or Thesaurus buttons and Review > 
Translate tab group > Translate button (default location: right side). 

• Document recovery - By default, Office automatically saves your work every so often. 
When an Office program closes unexpectedly (perhaps from a power outage or a 
computer crash), the Document Recovery task pane opens the next time you start that 
program. It shows you a list of one to three previously saved versions of the documents 
that were open when the program crashed or was shut down incorrectly. Any changes 
you made between the AutoSave and the crash are lost. If you had recently saved your 
documents, you may not want any of the versions listed at all. 

 

Help 
 

Excel has a comprehensive, easy-to-use help system. The Office Assistant can be accessed by 
clicking on the question mark in Figure WExcel 1.4 can be employed to ask for help from the 
Help menu (Figure WExcel 1.5): 
 

  
Figure WExcel 1.4 

 

 
Figure WExcel 1.5 Excel Help 

 

Saving a workbook 
 

Your workbook can be saved to a local hard disk or stored on an external storage device e.g. 
USB memory stick. 
 
1. Click on file and then save. 
2. A Save As box will appear - with the file name box highlighted. Type into this box a 

file name and save to an appropriate location on the storage drive. It is very 
important to save any work created at regular time intervals. 

 

 
Figure WExcel 1.6 Save As menu 

 
3. Press Delete Key on your keyboard to delete the default file name. 
4. Enter the name of your workbook (e.g. TEST). Excel will automatically give it a file 

extension ( .xls). The file extension (.XLS) denotes the file to be an Excel spreadsheet. 
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5. Browse to the location you would like to save the file to and select the appropriate 
drive, for example, GLYNDAVIS(F:). 

 

 
Figure WExcel 1.7 Save to the specified storage device drive 

 
6. Click on SAVE. The name of the document is displayed at the top of the screen. 
 
However, if you wish to make some alteration to the original document and save the altered 
version as well as keeping the original version, carry out the following procedures: 
 
1. Click on File and then Save As. 
2. The Save As box appears - with the File Name Box highlighted, containing the 

documents original name and the cursor flashing. 
3. Press Delete Key on keyboard to delete the default file name. 
4. Enter the new name of your document. 
5. Click on OK. The new name of the document is displayed at the top of the screen. If 

you use the Save command the original document will be over written. 
 

Opening an existing workbook 
 

1. Click on File > Open The following screen will appear: 
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Figure WExcel 1.8 Open file dialog box 

 
2. Select the drive you require. 
3. Browse to the file/workbook you wish to open. 
5. Click on Open. 

 

Closing a workbook 
 

You can close a workbook at any time. From the File menu, select Close. If you have made 
any changes to the workbook since it was last saved, you will be asked whether you wish to 
save those changes. Click Yes to keep the changes or No to discard them. You can rename 
the file if you wish to keep the changes made but save it to a different Excel file. 

 

Switch to a new worksheet 
 

Click on the tab at the bottom of the screen to select the next sheet. 
 

 
Figure WExcel 1.9 Excel worksheet tab 

 
It is advisable to use them in sequential order to avoid confusion. Worksheets (sheet 1, 
sheet 2, ….. ) can be moved by dragging the worksheet tab to the left or right to reorder the 
worksheets. 

 

Creating a new worksheet 
 

To create a new worksheet in your workbook, click on Figure WExcel 1.10 at the bottom of 
the worksheet. 
 

 
Figure WExcel 1.10 

 

Opening a new workbook 
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Click on File > New > Select Blank workbook. 
 

Figure WExcel 1.11 
 

Printing and print preview 
 

The print preview function allows you to preview your worksheet exactly as it will be 
printed. Click on File > Print. 
 

 
Figure WExcel 1.12 Excel print preview 

 

What to do if you encounter a damaged Excel file? 
 

If an Excel file is corrupted due to a computer crash (or other problem) then Excel will 
automatically attempt to save a file. The Document Recovery task pane shows the files that 
were open at the time of the computer crash. It identifies the original version of the file and 
the recovered version of the file.  
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After you open the recovered version, you can then save its changes by choosing File > Save 
on the Excel menu bar. The AutoRecover feature is set to automatically save changes to your 
workbook (provided that the file has already been saved) every ten minutes. You can modify 
this time by choosing Tools > Options > Save on the Excel menu bar. The Open and Repair 
command can be used to recover corrupt Excel files (choose File > Open and Repair). 

 

Section 2 Entering data and formatting 
 

Data is entered into the worksheet by moving the cursor to the appropriate position on the 
screen, clicking the left mouse button to select the cell, and then typing the information 
required. The characters you type will then appear in the active cell and on the formula bar. 
When you have finished typing data into a cell you should signal the end of that data by 
pressing the enter key. There are two basic types of information that can be entered into a 
worksheet: constants and formulae. The constants are of four types: numeric values, text 
values, date values, and time values. Two special types of constants, called logical values and 
error values, are also recognised by Excel but are not discussed in this online workbook. 
Numeric values include only the digits 0-9 and some special characters such as: 
 

+ - E e ( ) . , £ % / 
 
A numeric cell entry can maintain precision up to 15 digits. If you enter a number that is too 
long, Excel converts it to scientific notation. For example, if you type 97867985685859300, it 
will be stored as 97867985685859300, and displayed as 9.7868E+16. Sometimes, although 
the number is stored correctly in the cell, the cell is not wide enough to display it properly. In 
those cases, Excel will round the number off or display a string of # signs.  
 
To solve this problem, increase the width of the column. A text entry can contain up to 
32,767 characters but only 1024 characters will display in the cell, but all will be displayed in 
the formula bar.  
 
If the text you enter will not fit in the width of your cell, Excel lets it overlap the adjacent cell 
unless that cell already contains an entry, in which case the extra text can be thought of as 
being tucked behind the adjacent cell. By default, text is left-justified in a cell whereas 
numbers are right-justified. 

 

Entering data in a cell 
 

1. Select a cell in which you want to enter data. See Figure WExcel 2.1. 
2. Type in the entry. The entry will appear in the formula bar as it is typed.  
3. To enter what you have typed press the Return key or click on the green tick to 

enter. 
 

 
Figure WExcel 2.1 
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Modifying data in a cell 
 

If you are in the process of entering data in a cell and you notice that you have made a 
mistake, it is easy to correct it. Press the backspace computer key to delete a character to 
the left of the cursor or the delete key to delete a character to the right of the cursor.  If you 
want to edit the contents of a cell, then you should double-click on the cell and make the 
required alterations either in the cell itself or on the formula bar.  
 
If you want to clear the cell of its contents (formula and data), formats, comments, or all 
three, you can select that cell with a single click of the right mouse button and select Clear 
Contents as illustrated in Figure WExcel 2.2. 
 

  
Figure WExcel 2.2 

 

Entering data into a range 
 

In Excel, any rectangular area of cells is known as a range. The range is defined by the top-
left and bottom-right corner cell references separated by a colon (:). So, C8:G15 represents 
the range of cells cornered by C8 and G15. To enter the same data into a range of cells: 
 
(a) Select the range. 
(b) Enter the data. 
(c) Hold down the CTRL key and press Return. All of the cells in the range should now 

contain the same data, or 

• Select the cell containing the data. 

• Move the mouse pointer to the bottom right corner of the cell until the pointer 
changes to a cross. 

(d) Hold down the left mouse button and drag the cross in the direction you wish to fill, 
and then release the mouse button. 
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Cancelling a cell entry 
 

To cancel a cell entry before you have pressed 
return. Press the Escape key (Esc), or click on the 
cross to cancel the entry as illustrated in Figure 
WExcel 2.3. 

 
Figure WExcel 2.3 

 

Undoing a cell entry or repeating a cell entry 
 

To undo a cell entry after you have pressed the return key and click on the undo menu  
(located at the top left-hand corner of your workbook as illustrated in Figure WExcel 2.4. 
 

 
Figure WExcel 2.4 
 
You can repeat a cell entry after you have pressed the return key and click on the repeat 
menu as illustrated in Figure WExcel 2.5. 
 

 
Figure WExcel 2.5 

 

Entering numbers 
 

Numbers are constant values containing only the following characters: 1 2 3 4 5 6 7 8 9 0 - + 
/ . E e £ $ % , ( ). 
 

Entering dates or times 
 

If you type a date or time (e.g. 13/4/8 or 16:21) directly into a cell Excel should automatically 
recognise it as such and changes the cell formatting from general to the appropriate date or 
time format. The program will normally align it to the right of the cell and display it in the 
formula bar in a standard format (e.g. 13/04/2008 or 16:21:00). 
 

If you type Excel formatting 

12/06/8 dd/mm/yy 

12-June-8 dd-mmm-yy 

31-Oct dd-mmm 

Oct 13 2008 Mmm d, yyyy 

24/05/08 3:21 dd/mm/yy hh:mm 

3:45 PM h:mm AM/PM 

3:35:30 PM h:mm:ss AM/PM 

13:50 hh:mm 

13:50:35 hh:mm:ss 

Table WExcel 2.1 
 
The displayed formats in particular cells can be modified using Format > Cells > Number 
menu option. You can either choose a date format from the Category box or select Custom 
to define your own cell format. Regardless of how the date (or time) is displayed, the actual 



 15 

value stored in the cell is a long numeric value e.g. the date variable 13/04/2008 would be 
stored under general format as 39752. 

 

Entering text 
 

To enter text, select a cell and type the text.  A cell can hold up to 256 characters.  You can 
format the characters within a cell individually but note that if there are more than 255 
characters in the cell then the cell will show "#########". This problem can be resolved by 
applying text wrapping to the cell. 

 

Formatting a worksheet 
 

You can use many formatting options in Excel to add emphasis to your data or make the 
worksheet easier to read.  To apply cell formats, you can either use the Toolbar or the Menu 
bar. You can change the format of the text by using the following parts of the toolbar: 
 

• To apply or change font size 
 
1. Click on the down arrow to the right of the font size selection box as 

illustrated in Figure WExcel 2.6. 
 

 
Figure WExcel 2.6 

 
2. To select the size you require use the scroll bar arrows to move up or down 

the list of available sizes, then click on a number. 
3. The selected font size will appear in the font size box. 

 

• To apply or change font type 
 
1. Click on the down arrow to the right of the font box as illustrated in Figure 

WExcel 2.7. 
 

 
Figure WExcel 2.7 

 
2. To select the font, you require use the scroll bar arrows to scroll through the 

list of available fonts, then click on a font type. 
3. The selected font type will appear in the font box. 

 

• To bold text 
 
1. Click on bold button on the tool bar to enable bold type. 
 

 
Figure WExcel 2.8 

 
2. Enter text, highlight text, and click on bold button again to return to normal. 
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Figure WExcel 2.9 
 

• To apply italic text 
 
1. Click on italic button on the tool bar to enable Italic type. 
 

 
Figure WExcel 2.10 

 
2.  Enter text, highlight text, and click on italic button again to return to normal. 
 

 
Figure WExcel 2.11) 

 

• To apply underlined text 
 
1. Click on underline button on the tool bar to enable Underlined text. 
 

 
Figure WExcel 2.12 

 
2.  Enter text and click on underline button again to return to normal. 
 

 
Figure WExcel 2.13 

 

• Aligning text 
 
1. Highlight the cell. 
2. Click on one of the following alignment boxes in the toolbar, to apply the 

desired alignment: 
 

Left alignment 
 

Figure WExcel 1.26 

Centred 
 

Figure WExcel 1.27 

Right alignment 
 

Figure WExcel 1.28 

Centre across columns 
 

Figure WExcel 1.29 

Table WExcel 2.2 
 

Column widths and row heights 
 

In a new worksheet all columns and rows are set to a standard size.  Rows automatically 
adjust to the largest font entered into the row.  You may need to adjust the column width if 
you are entering more than 8 characters. 
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• Column width 
 

You can format one or a number of columns in the following manner: 
 
1. Highlight the columns you wish to alter. 
2. Right click on the computer mouse – this will pull-up the menu illustrated in 

Figure WExcel 2.14. 
 

 
Figure WExcel 2.14 

 
3. Select Column Width from the drop-down menu. An additional menu box 

will appear as illustrated in Figure WExcel 2.15. 
 

 
Figure WExcel 2.15 Column width 
 

5. Enter the column width you require. 
6. Click OK. 

 

• Row height 
 
To adjust the Row Height: 
 
1. Select the rows. 
2. Right click on the computer mouse – this will pull-up the menu illustrated in 

Figure WExcel 2.16. 
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Figure WExcel 2.16 

 
3. Select Row Height from the drop-down menu. An additional menu box will 

appear. 
 

 
Figure WExcel 2.17 Row height 
 

5. Enter the Row Height you require. 
6. Click on OK. 

 

Naming a worksheet 
 

The information on sheet1 might refer to a particular project. It would make sense to name 
the sheet (or worksheet) accordingly. 
 
1. Right-click on sheet1. 
2. Select Rename from the menu that appears. 
3. Type your project name into the text box and press Enter key. 

 

Inserting and deleting rows and columns 
 

Extra rows and columns can be inserted whenever you wish. As an example, insert a row 
between row 8 and 9. 
 
1. Click with the right mouse click on the row name 8. 
2. Select Insert. 
 
Now, try inserting a column between column B and C 
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1. Click with the right mouse click on the column name B 
2. Select Insert 
 
To delete a row or column, right click on its name and select Delete from the menu which 
appears. 

 

The clear command 
 

When you use the Clear command, you will clear the contents, formats or notes but leave 
the cells on the worksheet. Unlike delete which removes the cell from the worksheet and 
the surrounding cells shift to take their place. 
 
1. Select the range of cells you want to clear. 
2. Right click on the cell range you wish to clear as illustrated in Figure WExcel 2.18. 

Click on Clear Contents to clear numbers and text. 
 

  
Figure WExcel 2.18 

 

Spell checking 
 

Excel allows you to check the spelling of your work. 
 
Click on Review tab and select the Spelling button on the toolbar 
 

 
Figure WExcel 2.19 
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If a spelling mistake is found Excel will prompt and provide an opportunity to correct the 
error. 

 

Section 3 Performing calculations 
 

Excel can be used to develop simple solutions to business data problems. The nature of 
these problems can be mathematical, statistical, and financial. This textbook will explore 
how you solve statistical problems using Excel. 

 

Entering formulae 
 
Using a formula can help you analyse data on a worksheet.  With a formula you can perform 
operations, such as addition, multiplication and comparison on worksheet values. Excel 
formulas always begin with an equal sign e.g. =7/8, =3*5+4/7, =3*A3, and =A3*A3. 
 
1. Select cell in which you want to enter formula. 
2. Type an equal sign (=) to activate the formula bar. If you forget to type an equal sign, 

the rest of the line will be treated as text. 
3. Enter the formula. 
4. Press Enter or Click on the Green Tick to the left of the formula bar. 

 

Understanding operators 
 
Some of the mathematical operators that can be used to create formulae include: 
 
 

% Percent 

^ Exponentiation 

* and / Multiplication and division 

+ and - Addition and subtraction (or negation when placed before a value 
i.e. -1 ) 

& Text joining 

= Equal 

> Greater than 

< Less than 

>= Greater than or equal to 

<= Less than or equal to 

<> Not equal to 

Table WExcel 3.1 
 
It should be noted that the list is listed in order of priority starting with percent (highest 
priority) and ending with comparisons (lowest priority) e.g. =. >, …., <>. If you want to alter 
the order of priority, use parenthesis (brackets) to group expressions e.g. (i) 9 + 3/2 is equal 
to 10.5 and not equal to 6, (ii) (9+3)/2 is equal to 6. 

 

Selecting cells and moving around worksheet 
 

Selecting a cell 
 

To select a cell: 
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1. Position the cursor over the cell. 
2. Click the left mouse button once. 
 
The cell will then become highlighted with a dark border, with the cell reference 
number appearing in the upper left portion of the screen. 

 
Selecting a range of cells 
 

If you wish to select more than one cell in a work sheet: 
 
1. Click on the first cell in the range. 
2. Holding the left mouse button down, drag the cursor to the last cell in the 

range and release the mouse button.  The area of the range will be 
highlighted. 

 
Select an entire row - Click the cursor in the row heading i.e. the numbers running down the 
left-hand side of the worksheet. 
 
Select an entire column - Click the cursor in the column heading i.e. the alphabetic letters on 
the top of the worksheet. 
 
Select all the cells within a worksheet - Click on the Select All button. The entire worksheet 
will then become highlighted. See Figure WExcel 3.1. 
 

 
Figure WExcel 3.2 

 

Reference operators 
 

There are three types of reference operators: Range, Union, and Intersection. 
 
Range (Colon :) 
 
Produces one reference to all the cells between and including the two references. See Figure 
WExcel 3.3. 
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Figure WExcel 3.3 
 
Union (Comma ,) 
 
Produces one reference that includes the two references. See Figure WExcel 3.4. 
 

 
Figure WExcel 3.4 

 
Intersection (Space ) 
 
Produces one reference to cells common to the two references. See Figure WExcel 3.5. 
 

 
Figure WExcel 3.5 

 

Editing a formula 
 

To edit an existing formula: 
 
1. Click on the cell containing the formula. The formula will then appear in the formula 

bar as illustrated in Figure WExcel 3.6. 
 

 
Figure WExcel 3.6 

 
2. Edit the formula in the formula bar. 
3. Press the enter key. 

 

Creating and applying names 
 

Names make formulas easier to read, understand, and maintain. You can change or delete 
names that have been defined previously and define a constant or computed value that you 
intend to use later. Names appear in the reference area of the formula bar when you select 
a named cell or an entire named range. In the example below, we will name the monthly 
sales data in cells C3:E3 and name this range quarterly_profit. 
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1. Select the range you wish to name e.g. C5:E5 
 

 
Figure WExcel 3.7 Range example 

 
2. Right click on mouse and choose Define Name (see Figure WExcel 3.8). 
 

  
Figure WExcel 3.8 

 
3. Enter the name to be applied to the range e.g. quarterly_profit (see Figure WExcel 

3.9). 
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Figure WExcel 3.9 

 
4. Click on OK. 
 
The name may then be used in a formula, instead of using the cell locations and is easier to 
interpret and remember, e.g. SUM (quarterly_profit) instead of SUM ( C3:E3) as illustrated in 
Figure WExcel 3.10. 
 

 
Figure WExcel 3.10 

 

Copying formulas to adjacent cells 
 

Rather than retyping a formula in each of the adjacent cells it is much more convenient to 
copy the formulas across. 
 
1. Click inside the cell that contains the formula you wish to copy 
 

 
Figure WExcel 3.11 

 
2. Position the mouse cursor at the bottom left hand corner of the cell. The mouse 

cursor will then change to a cross. 
3. Hold the left-hand button on the mouse down and drag to where you want the 

formula to be copied to. For example, the formula in Figure WExcel 3.12 has been 
dragged two cells to the right. 
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Figure WExcel 3.12 

 

Using absolute and relative references 
 

The $ sign in a cell will tell Excel how to treat your references when copying the content of a 
cell. To illustrate this concept, consider what happens to the following formulas in Cell C14 
that are copied to D15: 
 

• =C14 becomes =D15 

• =$C14 becomes =$C15 

• =C$14 becomes =D$14 

• =$C$14 becomes =$C$14 
 
This simple example illustrates the $ sign acts as an ‘anchor’ to fix the row number or 
column letter. You will find when creating a spreadsheet solution (or model) that a term in 
the equation can be constant. To illustrate this concept consider a example where you 
would like to calculate price (p) based upon demand for a product (d) where the relationship 
between price and demand is given by the equation p = 2d. We can see that no matter what 
the value of p, or d, the number 2 does not change. The number 2 is fixed (or constant) and 
in a spreadsheet this value would be fixed using the $ sign. 
 
Example WExcel 3.1 
 
Consider solving this problem for price when the demand undergoes a unit change from 1 – 
4. We can see from the equation in cell B2 that price=2*A2. When we copy the formula 
down then the price is calculated for a demand change from 1, 2, 3, and 4.  
 

  
Figure WExcel 3.13 

 
Example WExcel 3.2 
 
This same problem can be solved by fixing the value of the number 2 in the spreadsheet (cell 
C3). In this case the price in cell C7 is given by the formula price = C3*B7. When we copy the 
formula down from C7 to C10 the price value is calculated for the demand change. We note 
from the spreadsheet solution that the price in cell C8 is zero and not the correct value of 4. 
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Inspecting the equation in cell C8 we note that the formula is price = C4*B8. The B8 
reference is correct but C4 is incorrect and should read C3, which represents the position of 
the number 2. 
 

  
Figure WExcel 3.14. 

 
Example WExcel 3.3 
 
To solve this problem, we fix the cell position of the number 2 and we achieve this using the 
Excel $ sign. Therefore, in cell C7 we insert the correct price equation = $C$3*B7. The use of 
$C$3 is to fix the value of the number 2. If we now copy the formula down from C7 to C10 
we can now see that we have the correct values for price based upon changing demand 
 

  
Figure WExcel 3.15 

 

IF function 
 

The IF function is very useful in solving numerical problems and enables the user to ask 
questions of the type ‘Is this true or false’ and then undertake a particular action. The 
technique can be illustrated by exploring the marks for two examination tests in which the 
tutor would like to find out which students obtained a higher mark for test 1 compared to 
test 2 (Table WExcel 3.1). 
 

Student Test 1 Test 2 

A 46 56 

B 67 65 

C 34 67 

D 78 66 

Table WExcel 3.1 
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This problem can be solved by using the IF function. 
 

Excel solution 
=IF(condition, value_if_true, value_if_false) 

 
To solve this problem, we insert the data into Excel (Figure WExcel 1.50). Test 1 (C4:C7) and 
Test 2 (D4:D7). In cell E4, insert =IF(C4 > D4, “Larger”, “Smaller”). This will place the text 
‘Smaller’ in cell E4 (46 < 56). 
 

  
Figure WExcel 3.16 

 
Now complete for the other three students by copying the formula down from cell E4 to E7. 
 

Interpretation 
Two students (B and D) obtained higher marks for test 1 compared to test 2. 

 

Adding a column of numbers using AutoSum 
 

To add the demand values together from the previous example we can make use of the 
Excel AutoSum function. 
 
1. Click in D9. 

 

 
Figure WExcel 3.17 

 
2. Click on the AutoSum button on the toolbar as illustrtaed in Figure WExcel 3.18 

(Formulas > Autosum). 
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Figure WExcel 3.18 

 

3. Say we choose the Sum option - the AutoSum ( ) suggests a range that is 
to be summed, in this case D4:D8. 

 

  
Figure WExcel 3.19 

 
4. Modify the range from D4:D8 to D4:D7 
5. Press the Enter key. 
 
Figure WExcel 3.20 illustrates the final solution in cell D9. 
 

  
Figure WExcel 3.20 

 
You can achieve this by using the Excel function SUM () e.g. total demand = SUM (B7:B10). 
The use of Excel functions will be explored briefly in the next section and in detail 
throughout the textbook and online workbooks. 

 

What if analysis 
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What-if analysis in Microsoft Excel can be used to check what happens if you modify a value 
in a formula. For example, what-if analysis can be used to modify a student module mark 
given a recent change to the mark after external examiner comments, or, what would 
happen to the profit/loss account if we modified a variable cost.  
 
Example WExcel 3.4 
 
To illustrate this concept, consider the situation where a student would like to achieve an A 
grade in an economics module. The student requires a minimum overall mark of 70% with 
the module assessments consisting of three parts with individual weights: in course 
assignment 1 (weight 25%), in course assignment 2 (weight 25%), and end examination 
(weight 50%). The student has received the assignment marks and was awarded 66% and 
72% respectively. What mark will the student need to obtain from the examination to 
achieve an A grade? To solve this problem the student set up a simple Excel worksheet with 
the two assignment marks included and the overall mark calculated from the stated formula 
(value in cell E6 and formula in cell F6). 
 

 
Figure WExcel 3.21 Grade calculation 

 
Click in cell D6 and enter a series of examination mark values, one at a time: 
 

• Examination mark 90%. The effect of this change will be to ripple through the 
worksheet formulae. In this case, the overall mark is now 79.5%. In this case the 
student would achieve an A grade (>70%) but the student would have to obtain 
more marks in the examination (90%) than is required to achieve an A grade (70% +). 

• Examination mark 70%. This would achieve an overall mark of 69.5%, or 70%, if the 
examination board rules allow for rounding up to 70%. If we are in doubt, we could 
modify the examination mark to 71%. 

• Examination mark 71%. This would achieve the required overall mark of 70% and the 
student would achieve an A grade. 

 

Insert function 
 

Excel provides the user with a range of built in functions which will allow a range of 
statistical techniques to be applied to a data set. A range of functions will be employed in 
later chapters but for the time being we will be content with being able to call the function, 
Select Formula > Select Function. 
 

 
Figure WExcel 3.22 

 
To access the Insert Function menu as illustrated in Figure WExcel 3.23. 
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Figure WExcel 3.23 

 
A list of the Microsoft Excel functions can be found at the end of this document or go to the 
Microsoft Excel support web site at  

 

Section 4 Statistics with Excel 
 
Excel has many built-in functions, from simple mathematical calculations like average and sum, 
statistics functions like average and standard deviation, to complex financial and engineering 
functions. It is advisable to check the formulae used internally by the functions to ensure that they 
will give correct answers for the data used. 
 

Descriptive statistics 
 
Descriptive statistics are those that describe the characteristics of the data. We will be looking at 
mean, trimmed mean, standard deviation, median, maximum, minimum, skew and kurtosis.  
 
1. Mean - the mean calculates the average of the data.  
2. Trimmed mean - the mean may be distorted by values that are untypical or wrong. A trimmed 

mean calculates the average by excluding the most extreme data in pairs. For example, we can 
calculate the average with the highest and lowest values removed, or with the two highest and 
two lowest values removed. The trimmed mean always removes the data values in pairs.  

3. Standard deviation - the standard deviation is a measure of how much the data is dispersed from 
the mean. For a normal distribution, 68% of the values should lie within 1 standard deviation 
from the mean, 95% of the values will lie within 2 standard deviations from the mean, and 99.7% 
of the values would lie within 3 standard deviations from the mean.  

4. Median - the median is the middle value in an ordered set of data points, or the average of the 
two middle values if there is an even number of data points.  

5. Maximum and minimum  - the largest and smallest values in a data set. 
6. Skew - a measure of how asymmetric the distribution is. If the chart extends further to the left of 

the mean than it does to the right, then the distribution of the data has negative skewness. If the 
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chart extends further to the right of the mean than it does to the left, then the distribution has 
positive skewness.  

7. Kurtosis - is a measure of how ‘peaked’ a distribution is. The normal distribution has a kurtosis 
value of zero and is sometimes referred to as being mesokurtic. A negative number indicates the 
data is less peaked than the normal distribution, which is sometimes called a platykurtic. A 
positive number indicates the data is more peaked than the normal distribution. The term 
leptokurtic is sometimes used in this circumstance. There are different ways of calculating the 
kurtosis statistic. If you are comparing your calculations to published values, try to ensure that 
the same statistical formula is being used for both data sets. 

 

Using a function 
 
We will introduce specific functions in the other guides but the following example of applying the 
AVERAGE function to calculate the mean age in the sample dataset in Figure WExcel 4.1 illustrates 
their use: 
 

  
Figure WExcel 4.1 

 

• Data set in Cells B2:B8 (includes label X in Cell B2) 

• Select the cell in which you wish the calculation to be placed (Cell E4) 

• Select Formulas > Insert Function > Statistical to open the Function Argument dialogue box 
(Figures WExcel 4.2). 

 

  
Figure WExcel 4.2 
 
Choose Average 
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Figure WExcel 4.3 
Click OK 
 
Now select the cells to be included within the calculation (B3:B8) 
 

  
Figure WExcel 4.4 
 
Click OK 
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Figure WExcel 4.5 
 
From Excel, the arithmetic mean (or average, or mean) = 6. 

 

Microsoft Excel functions 
 
Table WExcel 1.5 provides a list of all Excel functions that you may find helpful in solving business 
statistics type problems. The Excel function includes a link to the Microsoft support web site for that 
Excel function. 
  

Excel Function & link to 
Microsoft Help 

Description 

1 AVEDEV Returns the average of the absolute deviations of data 
points from their mean 

2 AVERAGE Returns the average of its arguments 

3 AVERAGEA Returns the average of its arguments, including numbers, 
text, and logical values 

4 AVERAGEIF Returns the average (arithmetic mean) of all the cells in a 
range that meet a given criteria 

5 AVERAGEIFS Returns the average (arithmetic mean) of all cells that 
meet multiple criteria. 

6 BASE Converts a number into a text representation with the 
given radix (base) 

7 BINOM.DIST Returns the individual term binomial distribution 
probability 

8 BINOM.DIST.RANGE Returns the probability of a trial result using a binomial 
distribution 

9 BINOM.INV Returns the smallest value for which the cumulative 
binomial distribution is less than or equal to a criterion 
value 

10 BINOMDIST Returns the individual term binomial distribution 
probability 

11 CHIDIST Returns the one-tailed probability of the chi-squared 
distribution 

12 CHIINV Returns the inverse of the one-tailed probability of the chi-
squared distribution 

http://office.microsoft.com/en-us/excel-help/redir/HA102753109.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753108.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753107.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753240.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753239.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753259.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753166.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753250.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753160.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753205.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753204.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753203.aspx
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13 CHISQ.DIST Returns the cumulative beta probability density function 

14 CHISQ.DIST.RT Returns the one-tailed probability of the chi-squared 
distribution 

15 CHISQ.INV Returns the inverse of the left-tailed probability of the chi-
squared distribution. 

16 CHISQ.INV.RT Returns the inverse of the one-tailed probability of the chi-
squared distribution 

17 CHISQ.TEST Returns the test for independence 

18 CHITEST Returns the test for independence 

19 COMBIN Returns the number of combinations for a given number of 
objects 

20 COMBINA Returns the number of combinations with repetitions for a 
given number of items 

21 CONFIDENCE Returns the confidence interval for a population mean 

22 CONFIDENCE.NORM Returns the confidence interval for a population mean 

23 CONFIDENCE.T Returns the confidence interval for a population mean, 
using a Student's t distribution 

24 CORREL Returns the correlation coefficient between two data sets 

25 COUNT Counts how many numbers are in the list of arguments 

26 COUNTA Counts how many values are in the list of arguments 

27 COUNTBLANK Counts the number of blank cells within a range 

28 COUNTIF Counts the number of cells within a range that meet the 
given criteria 

29 COUNTIFS Counts the number of cells within a range that meet 
multiple criteria 

30 COVAR Returns covariance, the average of the products of paired 
deviations 

31 COVARIANCE.P Returns covariance, the average of the products of paired 
deviations 

32 COVARIANCE.S Returns the sample covariance, the average of the 
products deviations for each data point pair in two data 
sets 

33 CRITBINOM Returns the smallest value for which the cumulative 
binomial distribution is less than or equal to a criterion 
value 

http://office.microsoft.com/en-us/excel-help/redir/HA102753247.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753165.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753244.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753164.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753163.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753202.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753088.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753248.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753201.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753162.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753224.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753084.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753081.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753080.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753078.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753077.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753238.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753200.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753161.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753223.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753199.aspx


 35 

34 DEVSQ Returns the sum of squares of deviations 

35 EXP Returns ‘e’ raised to the power of a given number 

36 EXPON.DIST Returns the exponential distribution 

37 EXPONDIST Returns the exponential distribution 

38 F.DIST Returns the F probability distribution 

39 F.DIST.RT Returns the (right-tailed) F probability distribution for two 
data sets. 

40 F.INV  Returns the inverse of the F probability distribution 

41 F.INV.RT Returns the inverse of the (right-tailed) F probability 
distribution.  

42 F.TEST Returns the result of an F-test 

43 FACT Returns the factorial of a number 

44 FACTDOUBLE Returns the double factorial of a number 

45 FDIST Returns the F probability distribution 

46 FINV Returns the inverse of the F probability distribution 

47 FORECAST Returns a value along a linear trend 

48 FORECAST.ETS Uses an exponential smoothing algorithm to predict a 
future value on a timeline, based on a series of existing 
values 

49 FORECAST.ETS. 
CONFINT 

Returns a confidence interval for a forecast value at a 
specified target date. 

50 FORECAST.ETS. 
SEASONALITY 

Returns the length of the repetitive pattern Excel detects 
for a specified time series. 

51 FORECAST.ETS.STAT Returns a statistical value relating to a time series 
forecasting. 

52 FORECAST.LINEAR Predicts a future point on a linear trend line fitted to a 
supplied set of x- and y- values. 

53 FREQUENCY Returns a frequency distribution as a vertical array 

54 FTEST Returns the result of an F-test 

55 GEOMEAN Returns the geometric mean 

http://office.microsoft.com/en-us/excel-help/redir/HA102753051.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753025.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753159.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753198.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753243.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753158.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753242.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753157.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753156.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010342507.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753023.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753197.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753196.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753012.aspx
https://support.office.com/en-us/article/FORECAST-ETS-function-15389b8b-677e-4fbd-bd95-21d464333f41
https://support.office.com/en-us/article/FORECAST-ETS-CONFINT-function-6d4a7557-11fa-4678-9e6a-dbcc31a7c7df
https://support.office.com/en-us/article/FORECAST-ETS-CONFINT-function-6d4a7557-11fa-4678-9e6a-dbcc31a7c7df
https://support.office.com/en-us/article/FORECAST-ETS-SEASONALITY-function-32a27a3b-d22f-42ce-8c5d-ef3649269f3c
https://support.office.com/en-us/article/FORECAST-ETS-SEASONALITY-function-32a27a3b-d22f-42ce-8c5d-ef3649269f3c
https://support.office.com/en-us/article/FORECAST-ETS-STAT-function-60f2ae14-d0cf-465e-9736-625ccaaa60b4
https://support.office.com/en-us/article/FORECAST-LINEAR-function-38e2a419-7415-4037-8761-93f3992ace87
http://office.microsoft.com/en-us/excel-help/redir/HA102753011.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753195.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753006.aspx
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56 HARMEAN Returns the harmonic mean 

57 HYPGEOM.DIST Returns the hypergeometric distribution 

58 HYPGEOMDIST Returns the hypergeometric distribution 

59 IF Specifies a logical test to perform 

60 IFS Tests a number of supplied conditions and returns a result 
corresponding to the first condition that evaluates to 
TRUE. 

61 INT Rounds a number down to the nearest integer 

62 INTERCEPT Returns the intercept of the linear regression line 

63 KURT Returns the kurtosis of a data set 

64 LARGE Returns the k-th largest value in a data set 

65 LINEST Returns the parameters of a linear trend 

66 MAX Returns the largest value from a list of supplied numbers 

67 MAXIFS Returns the largest value from a subset of values in a list 
that are specified according to one or more criteria. 

68 MIN Returns the smallest value from a list of supplied numbers 

69 MINIFS Returns the smallest value from a subset of values in a list 
that are specified according to one or more criteria. 

70 MEDIAN Returns the median of the given numbers 

71 MODE Returns the most common value in a data set 

72 NEGBINOM.DIST Returns the negative binomial distribution 

73 NEGBINOMDIST Returns the negative binomial distribution 

74 NORM.DIST Returns the normal cumulative distribution 

75 NORM.INV Returns the inverse of the normal cumulative distribution 

76 NORM.S.DIST Returns the standard normal cumulative distribution 

77 NORM.S.INV Returns the inverse of the standard normal cumulative 
distribution. 

http://office.microsoft.com/en-us/excel-help/redir/HP010342566.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753153.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753192.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010342586.aspx
https://support.office.com/en-us/article/IFS-function-36329a26-37b2-467c-972b-4a39bd951d45
http://office.microsoft.com/en-us/excel-help/redir/HA102752972.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752971.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752961.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010342646.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752956.aspx
https://support.office.com/en-us/article/MAX-function-E0012414-9AC8-4B34-9A47-73E662C08098
https://support.office.com/en-us/article/MAXIFS-function-dfd611e6-da2c-488a-919b-9b6376b28883
https://support.office.com/en-us/article/MIN-function-61635D12-920F-4CE2-A70F-96F202DCC152
http://office.microsoft.com/en-us/excel-help/redir/HA102752938.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753190.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753149.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753189.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753148.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753146.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753145.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753144.aspx
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78 NORMDIST Returns the normal cumulative distribution 

79 NORMINV Returns the inverse of the normal cumulative distribution 

80 NORMSDIST Returns the standard normal cumulative distribution 

81 NORMSINV Returns the inverse of the standard normal cumulative 
distribution 

82 PEARSON Returns the Pearson product moment correlation 
coefficient 

83 PERCENTILE Returns the k-th percentile of values in a range 

84 PERCENTILE.EXC Returns the k-th percentile of values in a range, where k is 
in the range 0 to 1, exclusive 

85 PERCENTILE.INC Returns the k-th percentile of values in a range, where k is 
in the range 0 to 1, inclusive. 

86 PERCENTRANK Returns the percentage rank of a value in a data set 

87 PERCENTRANK.EXC Returns the rank of a value in a data set as a percentage 
(0..1, exclusive) of the data set 

88 PERCENTRANK.INC Returns the percentage rank of a value in a data set 

89 PERMUT Returns the number of permutations for a given number of 
objects 

90 PERMUTATIONA Returns the number of permutations for a given number of 
objects (with repetitions) that can be selected from the 
total objects 

91 PI Returns the value of pi 

92 POISSON Returns the Poisson distribution 

93 POISSON.DIST Returns the Poisson distribution 

94 POWER Returns the result of a number raised to a power 

95 QUARTILE Returns the quartile of a data set 

96 QUARTILE.EXC Returns the quartile of the data set, based on percentile 
values from 0..1, exclusive 

97 QUARTILE.INC Returns the quartile of a data set 

98 RAND Returns a random number between 0 and 1 

99 RANDBETWEEN Returns a random number between the numbers you 
specify 

http://office.microsoft.com/en-us/excel-help/redir/HA102753188.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753185.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753184.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753183.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010342758.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753182.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753219.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753143.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753181.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753218.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753142.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752906.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753264.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752904.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753180.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753141.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752902.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010335658.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753221.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753140.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010342816.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102752890.aspx
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100 RANK Returns the rank of a number in a list of numbers 

101 RANK.AVG Returns the rank of a number in a list of numbers 

102 RANK.EQ Returns the rank of a number in a list of numbers 

103 ROUND Rounds a number to a specified number of digits 

104 ROUNDDOWN Rounds a number down, toward zero 

105 ROUNDUP Rounds a number up, away from zero 

106 RSQ Returns the square of the Pearson product moment 
correlation coefficient 

107 SKEW Returns the skewness of a distribution 

108 SKEW.P Returns the skewness of a distribution based on a 
population:  a characterization of the degree of asymmetry 
of a distribution around its mean 

109 SLOPE Returns the slope of the linear regression line 

110 SMALL Returns the k-th smallest value in a data set 

111 SQRT Returns a positive square root 

112 STANDARDIZE Returns a normalized value 

113 STDEV Estimates standard deviation based on a sample 

114 STDEV.P Calculates standard deviation based on the entire 
population 

115 STDEV.S Estimates standard deviation based on a sample 

116 STDEVA Estimates standard deviation based on a sample, including 
numbers, text, and logical values 

117 STDEVP Calculates standard deviation based on the entire 
population 

118 STDEVPA Calculates standard deviation based on the entire 
population, including numbers, text, and logical values 

119 STEYX Returns the standard error of the predicted y-value for 
each x in the regression 

120 SUM Adds its arguments 

121 SUMIF Adds the cells specified by a given criteria 
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122 SUMIFS Adds the cells in a range that meet multiple criteria 

123 SUMPRODUCT Returns the sum of the products of corresponding array 
components 

124 SUMSQ Returns the sum of the squares of the arguments 

125 SUMX2MY2 Returns the sum of the difference of squares of 
corresponding values in two arrays 

126 SUMX2PY2 Returns the sum of the sum of squares of corresponding 
values in two arrays 

127 SUMXMY2 Returns the sum of squares of differences of 
corresponding values in two arrays 

128 T Converts its arguments to text 

129 T.DIST Returns the Student's left-tailed t-distribution. 

130 T.DIST.2T Returns the cumulative, two-tailed Student's t-distribution. 

131 T.DIST.RT Returns the cumulative, right-tailed Student's t-
distribution. 

132 T.INV Returns the t-value of the Student's t-distribution as a 
function of the probability and the degrees of freedom 

133 T.INV.2T Returns the two-tailed inverse of the Student's t-
distribution. 

134 T.TEST Returns the probability associated with a Student's t-test 

135 TDIST Returns the Student's t-distribution 

136 TINV Returns the inverse of the Student's t-distribution 

137 TREND Returns values along a linear trend 

138 TRUNC Truncates a number to an integer 

139 TTEST Returns the probability associated with a Student's t-test 

140 VAR Estimates variance based on a sample 

141 VAR.P Calculates variance based on the entire population 

142 VAR.S Estimates variance based on a sample 

143 VARA Estimates variance based on a sample, including numbers, 
text, and logical values 
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144 VARP Calculates variance based on the entire population 

145 Z.TEST Returns the one-tailed probability-value of a z-test 

146 ZTEST Returns the one-tailed probability-value of a z-test 

Table WExcel 4.1 
 

Excel Data Analysis add-in 
 
The standard capabilities of Excel can be extended by using add-ins. Some of the add-ins are 
produced by Microsoft, but there are also many other add-ins produced by other companies. 
 
To activate or deactivate add-ins: 
 
Run Excel and have an Excel file open. 
 
Select File > Options 
 

 
Figure WExcel 4.1 

 
Select Excel Add-ins from the Manage box and click Go. This will access the Add-ins menu for 
Analysis ToolPak as illustrated in Figure WExcel 4.2. 
 

http://office.microsoft.com/en-us/excel-help/redir/HA102753171.aspx
http://office.microsoft.com/en-us/excel-help/redir/HP010335705.aspx
http://office.microsoft.com/en-us/excel-help/redir/HA102753169.aspx
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Figure WExcel 4.2 

 
Select: 
 

• Analysis ToolPak 

• Solver Add-in 
 

Click OK. 
 
An extra command will now be available in Excel called Data Analysis that is accessible via Data > 
Data Analysis.  
 

 
Figure WExcel 4.3 

 
This will allow a series of analyses to be performed on data sets. 
 

 
Figure WExcel 4.4 

 
Table WExcel 4.1 shows some of the functions available in the Data Analysis ToolPak 
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Function name Description 

Anova: Single Factor Performs a one-way analysis of variance (ANOVA) 

Correlation Creates a correlation matrix showing the Pearson correlation coefficient 
(r) for each pair of variables of N cases selected 

Descriptive statistics Calculates a range of univariate descriptive statistics, including 
measures of central tendency, dispersion, skewness and kurtosis for a 
variable 

Histogram Generates a histogram for a range of data (this function also generates 
a table of the data on which the histogram is based and can be used for 
Pareto analysis) 

t-Test: Paired Two-
Sample for Means 

Performs a t-test to compare the means of a paired sample 

t-Test: Two-Sample 
Assuming Equal 
Variances 

Performs a t-test to compare the means of two independent samples, 
assuming equal variances 

t-Test: Paired Two-
Sample Assuming 
Unequal Variances 

Performs a t-test to compare the means of two independent samples, 
assuming unequal variances 

Table WExcel 4.2 
 
Example: Descriptive Statistics 
 
For example, let us calculate the descriptive statistics for the last example. 
 

  
Figure WExcel 4.5 

 

• Data set in Cells B2:B8 (includes label X in Cell B2) 

• Select the cell in which you wish the calculations to be placed (say Cell D2) 

• Select Data > Data Analysis 
 

 
Figure WExcel 4.6 
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Select Descriptive Statistics 
Click OK 
 

Click on  in Input Range and select cell range B3:B8. 
Grouped by Columns 
In Output Range select cell D2. 
 
Click on Summary statistics check box 
 

  
Figure WExcel 4.7 
 
Click OK 
 

 
Figure WExcel 4.8 
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From the Excel solution illustrated in Figure WExcel 4.8, a range of summary statistics are provided, 
including the mean value of 6. This agrees with the previous method. 
 
Example Two Sample Independent t test (equal variances) 
 
A marketing research firm requires to test how effective a new version of a popular bottled water is 
using a sample of 20 people, half of whom taste the old water and half who taste the new water. 
The people in the study are then given a questionnaire which evaluates how enjoyable the water 
was. Determine whether there is a significant difference between the perception of the new and old 
water. 
 

 
Figure WExcel 4.8 

 
Based upon further information, the analysts decide to conduct a two independent sample t-test 
assuming unequal variances. 
 

H0: no difference in population rating 
 

1 = 2 
 
H1: difference in population rating 
 

1 ≠ 2 
 

Two tail test 
 
Undertake test 
 
Select Data > Data Analysis 
 
Choose: 
 

t-test: Two-Sample Assuming Unequal Variances 
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Figure WExcel 4.9 
 
Click OK 
 
Input: 
 
Variable 1 Range: B3:B12 
Variable 2 Range: C3:C12 
Hypothesized Mean Difference: 0 

Output Range: E2 
 

 
Figure WExcel 4.10 
 
Click OK 
 

 
Figure WExcel 4.11 
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From Figure WExcel 4.12 
 

Mean 1 = 15.2 
Variance 1 = 9.51 
Mean 2 = 11.7 
Variance 2 = 12.46 

 
Observe Mean 1 > Mean 2 but is this statistically significant. 

 
To answer this question, look at the t-test results. 
 

Number of observations n = 10 
Degrees of freedom df = 9 
 
t-test statistic = 2.36 
 
Given we have a 2-tail test then 
 
P(T <= t) two-tail = 0.02967 … 
 
T Critical two-tail = 2.1009 … 

 
Decision 
 
Observe 
 

• Test statistic t = 2.36 > critical t value = 2.1 

• Test p-value = 0.02967 < 0.05 
 
Both cases will give you the same conclusion. 
 
Accept the alternative hypothesis, H1. 
 
The sample data collected suggests that the new bottled water is more highly rated compared to the 
old bottled water. Remember this will be based upon the model assumptions (random sampling, 
independent variables, population normally distributed, etc). 
 

Summary 
 
This workbook provided the reader with an introduction to the Microsoft Excel spreadsheet that will 
be required to tackle the Excel topics described in the textbook. 
 

Excel - recommended online support 
 
1. Microsoft Excel help center https://support.office.com/en-gb/excel 
2. Excel Functions http://www.excelfunctions.net/ 
3. ExcelUser http://www.exceluser.com/ 
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